Gerald Altman | Pixabay
Home Features
284
Deadline Tracker

① The 'Active pipeline' tracking on the 'write' tab shows the status of all current projects. 

Once a project has been published or archived it no longer displays here.
If a project has a 'due date' it will show in the calendar. 
Use drop-and-drag to change the date.
The progress tab shows how many days until the project is due, and progress against a word count target (if one has been added).

② The 'workflow tracker' can be accessed by hovering over the project tool icon.

The workflow tracker displays a list of all sections added to the project.
The progress tab displays the due date for each section (which can be different to the project, if required).
The progress tab displays the progress against the word cound and the overall status.
the status tab is a project management feature to allow you to drag a section a ross several columns and automatically update the status.
Notes:
The project due date can be set for the overall project, or discrete sections.
A section is a discrete document, but they all act as if they are one. Sections makes managing a project (document) easier in parts. 
A target word count helps to track progress. As a tip, a typical academic essay uses 250 words per page. So, if you think you need to write 4 pages, then the target is 1000 words. There is a target meter in the top right-hand side of the editor when you open a section (next to the chatter box). 


Formatting Wizard

① A separate customizable style guide 'drives' the writing editor (see image below).

A Style Guide stores all the preset rules for formatting everything.
When you apply a style guide to a project, the rules are instantly applied.
There are many commons style guides all preset so you do not need to customize one, unless you want a specific (custom) one.

② Public style guides have the rules preset according to the Style Guide author. Add a style guide to 'My styles' by clicking the open star. Once you add a style guide to 'My style guides', you can then apply it to any project (go to the project settings or if editing, use the icon drop list).

Common style guides for blogs, notebooks, journals, and so on.
Academic style guides include the frequently used styles (e.g., APA, Harvard, Chicago).
Institutional style guides for Universities, and other institutions (e.g., Australian Government).
Journal style guides for Faculty and Researchers preparing articles for journal publication.

③ Custom style guides can be created by opening a common style guide and click 'Save as new'.

Change any of the typographical components (e.g., headings and titles) to add color or a use different font and make it fit your 'brand'.

④ Swap style guides at any time; just like flicking a switch, the newly selected style guide will be applied instantly. 

Notes:
The Style Guide has a 'references' tab. If you use citations, you can point your custom style guide to a common citation style (e.g., APA or Harvard) without the need to maintain it (the support desk maintains all common style guides),
Try to avoid changing any styles while writing because that might interfere with how the Style Guide applies your rules. 
Smart Editor

① Apply any of the pre-set styles contained in your selected style guide:

Titles
Headings: unnumbered, numbered, appendix
Captions
Lists
Paragraphs: block, first line indent, hanging indent, long quote, numbered

② All numbering is done automatically across all project sections (e.g., numbered headings, caption numbering, footnotes, endnotes).

If you re-order sections, numbering will be automatically updated.

③ Insert smart lists to automatically generate:

Table of contents
List of images (by caption type)
A reference list (if you have referencs associated with the project)
An endnote list (if you need one)

④ Add images, tables, and equations

All of these items are stored in the library so you can use them across a range of projects.
Click on the icon and the Library Material menu will open:
Search for the image you require
Click to insert it into your writng
Click +New if you need to add a new one
drag an image onto the image editor
create a table or paste one from excel, word, or google sheets
create a new equation (maths or chemical) if you need it
Double click an image, table,or equation added to your text to edit it
Notes:
Images noted above, work different to embedding content (see the section 'Flashy embeds')
Applying a style to text requires highlighting the content first (e.g., heading text)
Inserting an annotation (footnote, endnote, citation, or message) requires anchoring the annotation (i.e., highlight a comma, full stop, or a specific word or phrase, then click on the relevant icon). 
Annotations appear on the right sidebar (see the View menu), and if required, they will be formatted when you generate your export (e.g., footnotes, endnotes, or citations)
See the section on 'Quick citations' for more information about those elements.
Quick Citations

① The basics

Reference material is stored in the library so it can be re-used on any project.
Inserting a link to a library resource generates a marker. This marker will be formatted when you export your section or project using the style guide associated with your project. Thus, a citation can be 'Autho-date in text'', a 'Footnote', or an 'Endnote'.
If you change Style Guide the 'citation' style will be updated automatically.

② Editing a citation

Hover over the 'marker' and you can see the reference data it refers to
Citations can be viewed on the right-hand side bar. Go to the 'View' menu to turn them on
To edit a ctation, click on the pencil icon on the sidebar entry.

③ Customizing a citation

When you insert a citation, it is a two step process. First select the resource you want to cite. Second, Customize the resource; if required.
Tick the check mark to add the Author(s) names into the text
Some further options will be displayed if you tick this
Add a prefix, if required)
Add the pages (from and to)
Add a suffix, if required)

④ Deleting a citation simple requires clicking on the trashcan icon on the sidebar

Notes:
Every time you select a resource to cite in your project, it will automatically be added to the project bibliography.
Refer to the Citation 'how to guide' for further information.
Fetch it Please

① In the library you can search for references from a range of databases:

Crossref stores all the academic sources that have a DOI (millions of them).
Try and know the author or the title of the item so the search is easier.
Worldcat has over 70,000 libraries around the world, so plenty of books, videos, and other material to choose from.
Try and know the author or the title of the item so the search is easier.
Wikipedia pages. If you must!
When you select an item from these databases we add a 'Fact sheet' to your personal library. 
Always check the data added, because some data (e.g., old library data) can be incorrect and needs amending. We do fix some things up, but we cannot fix every error (e.g., I once saw the year 2105 instead of 2015 from Crossref).
Personal notes can be added to every fact sheet.
Always try and add as much data as you can the first time you add a resource, because if you come back to it later, you tend to forget.

② Manually adding a references

There are 20 types of resources, and 120 formats across each of these types. The data for each format can be different. 
Select the fact sheet you require. If after adding the data you realise you have used the wrong type or format, no drama, you can change it and the data will be kept (as long s you have saved it first).
Notes:
For more information, see the 'How to guide' on Fact Sheets.
While editing, you can have your library open in another tab so you can move back-and-forward (hold the control down while you click on the library tab).
Open to View

① Overview.The writing editor is split into three: 

the left-hand sidebar (outline)
the middle canvas (for writing) 
the right-hand sidebar (annotations)
The 'View' menu controls what you see and what you want to hide. Customize the editor to suit your writing preferences.

② Left-hand sidebar includes the outline:

The outline displays all the headings and titles added to your text
Use the arrow icon to widen or shrink the sidebar
Turn the outline off by clicking on 'outline' in the View menu

③ Middle canvas includes: authorship color, line numbers, and page layout

Authorship colors: If you are collaborating, this is a quick way to instantly see 'who wrote what'. 
Click on the 'chatter box' icon to display a list of authors and their color.
Go to the Time Machine to see how the section has changed over time.
Line numbers: indicate the start of a new typographical element (e.g., heading, image, paragraph). These are handy if you are chatting to a colleague ("line 23 needs some work")
Page layout: this sets the width of the canvas to match a portfolio page (with margins)
Turn individual elements on or off off by clicking the item in the view menu

④ Right-hand sidebar includes a range of annotations and the chat.

Annotations include: the chat, citations, footnotes and endnotes (long text added, not citations), and messages (i.e., comments for attention).
Use the arrow icon to widen or shrink the sidebar
Turn individual elements on or off off by clicking the item in the View menu
The chat menu first appears as a small tab on the bottom of the sidebar.
Click the tab to open a half view.
Click the black square to open the chat fully, or the bar to close it back to the tab.
Notes:
There is no page break added vertically. This is because if you are writing a blog, you don't need to see a page start / stop. Also, it avoids writers adding in a manual page break (it's best to let the Style Guide and export process determine where the break goes). Click the 'Preview' button on the top right-hand side to check output as a PDF. 
Chatter Box

① Sharing

Who is online. The chatter box icon (for sharing) displays a list of who is online now and what their color is.
Share a section or entire project by clicking the link in the chatter box, or clicking the people icon (next to the project name), or go to the File menu.
Identify who has access to the section by clicking the link in the chatterbox, or clicking the people icon (next to the project name), or go to the File menu.

② Chat online

The chat function can be turned on by going to the 'View' menu. 

③ Messages

Messages can be added (as annotations) by highlighting a word, a phrase or entire paragraph and then clicking on the message icon (speech bubbles). 
You can reply to messages, or 'include a suggested change' (e.g., a change of word).

④ Invite colleagues

Colleagues can be invited by using the sharing function (see above). If they are a new user, we suggest you invite them by going to your 'Account details', so you (and your friend) get a free months subscription. 
Notes:
Only Owners and Co-owners can share and change access privileges. 
You can share an entire project, or a discrete section only.
Access can be revoked by the Owner or Co-owner.
A co-owner has the same privileges as the owner, but they cannot delete or publish a project to their own blog. 
Time Machine

① The Time Machine, also known as a 'History Slider' captures every character ever written, changed, or deleted for a discrete section. 

Roll back time by dragging the bar to the left and then click the play button
A list of authors is provided to interpret who wrote what
The version number and date is also available

② Mark a section is the star icon next to the time machine icon in the writing editor.

Mark a version adds a star to the time machine at that point (in time; i.e. now). This is useful, say, if you asked a reviewer to check your writing, or gave a copy of a document to someone. The point in time records or signifies a milestone point (it's up to you how you use it). 
You can drag the vertical bar back to the marked version, and then play from that point on, rather than view the entire history stream.
Notes:
Changes to images, tables, and equations, are not captured by the Time Machine; but it will show the point at which they were added or deleted.
Changes to annotations are also not captured by the Time Machine; its focus is the writing canvas. 
Flashy Embeds

① Overview

Embeds are useful if you are publishing to the blog or to a HTML file.
Exporting embedded material to a PDF or Word is not recommended as these file types do not respond well to embedded code.
In general, you can add a share URL or the actual embed code, but some Share URL's may not work. Contact the Support Desk to ask for advice, or request an upgrade.

② Video or Audio

Video (e.g. Youtube) and Audio files (e.g., podcasts) can be embedded using the share code or the embed code.

③ Interactive images and educational material

We have successfully tested 'Datawrapper' who provides maps, charts, and tables that are interactive (e.g., the image above is from DataWrapper).
We have also tested embedding content from H5P (educational content such as slides, questions, and 120 other types of content).

③ Google Sheets, Slides, and Docs

These document types can be embedded from Google apps.

④ Microsoft Excel, Powerpoint, or Word

These document types can be embedded from Sharepoint; however, the Viewer needs to be an authorized user of the content (i.e., a log in will be required).
These document types can be embedded from MS 365 using the share code

⑤ Calendar

OnWriteTrack has a native calendar that can be embedded (e.g., to show a webinar schedule, a meeting schedule, or a class schedule)

⑥ Internet material

You can embed an entire web page by adding the URL, or display a snippet (smaller entry). This is useful for providing information to students, or clients, or generating a reading list.
Notes:
Contact the support desk for more information or to check a specific source. 
Perfect publishing

① Preview the active section while writing.

② Export the active section or the entire project:

Export to PDF: beautiful content every time
Export to Word: it's an editable file (meaning that your Style Guide gets exported also)
Export to HTML: if you want to post it somewhere
Publish to our inbuilt Blog

③ To set up a blog takes less than 1 minute. Go to the Account settings next to your Avatar.

Notes:
Yet to come: export to a flip book, export to ePub. Let us know if this is a priority for you.